IPSI Third Party Service notification: Mastercard Payment Gateway Services

Incident Report for IPSI Services

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 15:59 AEDT

Identified

IPSI has identified the cause with MPGS and have contacted them to confirm a fix or workaround.
Posted Feb 04, 2026 - 11:36 AEDT

Investigating

IPSI has received a report from Mastercard Payment Gateway Services regarding an incident that may have affected IPSI's transaction services using the MPGS link and are investigating an increase in 713 errors.

Impact: Increase in 713 declines


Impact Start: 04 February 2025, 00:00 AEST


If you have any further inquiries, please contact the support team through the following:

Email: support@ipsi.com.au
Tel: 02 9006 6451 (during business hours)
Posted Feb 04, 2026 - 07:42 AEDT
This incident affected: Third Party Gateways & Switches (Mastercard Payment Gateway Services).