Till - Increase in 799 Errors

Incident Report for IPSI Services

Resolved

The 799's do appear to be affecting specific card holders, and IPSI can confirm that these are not being submitted downstream.

IPSI does not expect reconcilation issues to happen but are continuing to work with Till teams to understand what may be the issue
Posted Feb 05, 2026 - 11:02 AEDT

Investigating

Dear Customers,

IPSI Teams have observed and are investigating a higher than usual number of 799 errors appearing for Till Transactions.

Impact: Transactions via Till Gateway may encounter 799 unauthorised errors
Posted Feb 05, 2026 - 09:15 AEDT
This incident affected: Third Party Gateways & Switches (Till Payments (Deprecated)).